SQL transaction log unexpecting grow on my published database
Problem description: The transaction log grow up without end. Cause: After investigation we can confirm that the distributor database is with sync with backup option. And that cause the issue...
View ArticleCommand sp_cycle_agent_errorlog is failing
Problem description: on ours SQL Server 2008, when we execute “EXECUTE msdb.[dbo].[sp_cycle_agent_errorlog] “, we got the error message below: Msg 22022, Level 16, State 1, Line 0...
View ArticleUnable to install SCOM 2012 Reporting Services
Problem description: you are trying to install SCOM 2012, and the SQL Server reporting service 2012 part failed. Error message: –> Inside SCOM Setup installation, you got the error...
View ArticleHow to create a dependency between two or more Availability Groups
Hi all, Problem description: I got a specific scenario where I have to failover two or more AlwaysOn Availability Groups in the same time. To explain by another way, I have to create a dependency...
View ArticleAlwaysOn warning: The current WSFC cluster quorum vote configuration is not...
Problem description: You have got odd number of nodes. To prevent possible ties in the quorum vote you added a witness disk to the cluster and adjusted the quorum mode in the cluster manager....
View ArticleHow configure correctly AlwaysOn readable secondary replica for...
Hi all, I would like to share with you an issue that I got recently because I didn’t set up correctly AlwaysOn to enable readable database on the secondary replica. Problem description: When I...
View ArticleKeyword not supported: ‘applicationintent’
Problem description: When you try to connect to your SQL Server by using powershell, .Net, sqlcmd… you got this error message: System.ArgumentException: Keyword not supported: ‘applicationintent’....
View Article8624 Internal Query Processor Error: The query processor could not produce a...
Problem description: We got some mini memory dump. In side our SQL error log, we can see the error message below Stack Signature for the dump is 0x00000000950A8E26 External dump...
View ArticleMoving SSAS Database to a new drive on same server
Problem description: After you moved SSAS databases to a new drive on the same server, you are not able to administrate Analysis Service. SSAS databases is up and running. When you add a database or...
View ArticleHow a clustered instance of Analysis Services works
Analysis Services is clustered as a generic service resource on a Windows failover cluster. This applies to 2005, 2008, 2008R2, and 2012. Since SSAS 2005 version, Analysis Services is fully...
View ArticleMoving SSAS Database to a new drive on same server
Problem description: After you moved SSAS databases to a new drive on the same server, you are not able to administrate Analysis Service. SSAS databases is up and running. When you add a database or...
View ArticleHow a clustered instance of Analysis Services works
Analysis Services is clustered as a generic service resource on a Windows failover cluster. This applies to 2005, 2008, 2008R2, and 2012. Since SSAS 2005 version, Analysis Services is fully...
View ArticleInvoke-Sqlcmd : The 32-bit OLE DB provider "MSOLAP" cannot be loaded...
Problem description : The PowerShell command below uses to run every 5 minutes. But since 2 days, I got the error message below : Invoke-Sqlcmd : The 32-bit OLE DB provider "MSOLAP" cannot be loaded...
View ArticleIs-it supported to add SSAS 2012 instance to an existing SQL 2012 virtual...
How add Analysis Services to a clustered SQL Server instance ?It's not supported to Add or Remove features for Clustered instancesSQL Server setup 2012 does not support adding features to an existing...
View ArticleEst-il pris en charge d'ajouter une instance SSAS 2012 à un group cluster SQL...
Ce n'est pas supporté d'ajouter ou supprimer une fonctionnalité d'une instance en cluster.L'assistant d'installation de SQL Server 2012 ne supporte pas d'ajouter une fonctionnalité à une instance SQL...
View Article¿Está de acuerdo en añadir una instancia de SSAS 2012 a un grupo de clúster...
Esto no se admitepara agregar o quitaruna característica deuna instancia de clúster.El asistente de instalaciónde SQL Server2012no permite agregarfuncionalidada una instancia declúster de SQLServer...
View ArticleCluster SSAS, How change the default listening port configuration ?
Previously, SSAS was listening on all IP addresses of the cluster group using the default port (2383). Any alternate port configuration is ignored until version 2005 and 2008/R2. It’s not the same...
View ArticleComment changer le port d'écoute par défaut d'une instance SSAS en cluster ?
Précédemment, SSAS écoutait sur toutes les adresses IP du groupe de cluster en utilisant le port par défaut (2383). Toute autre configuration du port était ignorée dans les versions SSAS 2005,2008/R2....
View Article¿Cómo cambiar el puerto por defecto de una instancia de clúster de SSAS?
Anteriormente, SSAS escucha en todas las direcciones IP de el grupo de clúster que utilizan el puerto por defecto (2383). Cualquier configuración de puerto que no fue ignorado en las versiones...
View ArticleCompruebe que Analysis Services ha generado el volcado de memoria mini con...
A veces, Analysis Servicesse detiene inesperadamentecon un errorinterno inesperadocuando seha producido una excepción.En este caso,se puede encontrar enel volcadode memoriamini-sesiónde directorio.Se...
View Article